This discussion is locked
1 16 17 18 19 20 Previous Next 297 Replies Latest reply: Feb 24, 2012 9:55 AM by M.T.R Go to original post RSS
  • 255. Re: Help with DX58SO2 Motherboard Troubles
    bobm202 Community Member
    Currently Being Moderated

    Hello all,

    My first board never posted so what are most of you complaining about if you got past that?

    After 5 hours with 5 differant Intel calls they finally told me the board would not work. Puzzled, I thought that was the reason I called them about. Not wanting to wait a week or two I immediately called Circuit City and they sent out a new board the same day. I got the second board to post immediately,added win 7 pro and then updated immediately to Bios 0779 and then over the next few weeks added a lot of programs and tested them for compatability. Only one was winfax that will not work under win7pro.

    The only thing I notice is that after about fours hours when I have to wake up the machine buy hitting a key, instead of led light going to 00 it goes to 30 and stays there until I reboot. Don't know if that is normal but I can live with that having no other problems so far as I can tell. Before buying the corsair ram I called the company and support told me that the I 960 chip would only clock at 1066 but I could use XMP in bios and let that control the ram which I have not tried yet, listening to problems some of you have stated here about overclocking problems. I then called Intel and they confirmed that the chip would run only 1066 Max because that was what they designed it for. Why they did that and made the board go faster is beyond my comprehension. Although I bought 12 megs of triple ram only 4 are used in 32 bit version but my machine does tell me I have 12 installed so I thing those of you having problems might be using the 64 bit version of win7 pro if you are not seeing all your ram.

     

    Hope this helps someone,

    Bobm202

  • 256. Re: Help with DX58SO2 Motherboard Troubles
    Currently Being Moderated

    below method is very simple to upgrade BIOS for Intel MBs:

    1. download the Recovery BIOS file and copy it to a formated flash drive (FAT or FAT32);

    2. insert the drive to one of 6 USB 2.0 ports, boot the system. When BIOS is booting, press F7 key to enter the flash program to load the BIOS file from the flash drive. if not find the flash drive, change another USB port and refresh.

  • 257. Re: Help with DX58SO2 Motherboard Troubles
    NITRO2 Community Member
    Currently Being Moderated

    Hey, i created my own thread but didn't have much success so i decided to address my issues here in hopes that someone would know the cure to my problems

     

    Here's my post:

     

    ----------------------------------------------------------------------------------------------------------- I purchased this motherboard in February and it was working perfectly fine until a few days ago. I bought a GeForce GTX 560 Ti, 12 GB G. Skill Sniper ram at 1600 mhz, and a 1000w power supply. I installed all three upgrades and booted up perfectly fine, computer recognized new parts. First issue was i could not get the ram to the 1600mhz specified speeds, even when using XMP. I decided to update my BIOS and it was successful, yet upon bootup i received the error about not starting up successfully or what-not (going by memory, i am sorry). I went into BIOS and loaded the defaults and chose to exit and save, but my computer rebooted and all i receieved was a black screen.

     

    I then figured i messed up the bios defaults and possibly chose another value instead of the defaults. I decided to remove the CMOS battery for an hour (as stated by intel's documentation on resetting bios settings). I inserted the battery back into the motherboard and tried to boot up but was given the black screen as before. This is when i noticed the Port 80h LED screen that was stuck at "17". Looking online at the code meanings, it was a "Entry to SMBUS execute read/write". I left the computer alone for 20 minutes and was still stuck at that black screen.

     

    One thing i did notice was every few seconds, the codes seem to reset or as if the computer quickly reboots and tries to start again. What i mean by this is that it'll go to a different number besides "17" and then after 2 more numbers it will get back to "17" and stay there.

     

    I replaced all the pieces that i had just purchased with my old hardware that i knew work and unfortunately still got stuck at the black screen with a Port 80h "17" code error.

     

    I am completely baffled right now and am unsure on what to try next. Can anyone help please?

    -----------------------------------------------------------------------------------------------------------

     

    That was my original post. I tried removing CMOS (twice actually), tried bios recovery (both with a flash drive AND a CD). I was doing some research and am going to look for any bent pins on the CPU/motherboard (where would i look for bent pins on the motherboard?). Also, what does the "reset button" near the LED Port 80h panel do? And the "back to bios" button near the ports on the back?

     

    I hope someone can help me. This motherboard was amazing and never did have an issue until now.

     

    Thank you!

  • 258. Re: Help with DX58SO2 Motherboard Troubles
    brycenesbitt Community Member
    Currently Being Moderated

    I'm having hassles with this mothboard also.  It suspends to S3 just fine, and resumes just fine, under Ubuntu 11.04. It even passes the suspend/resume stress test.  But if I leave the machine for 2+ hours it kinda hicups pauses then cold boots.  I also get frequent boot failures, most often with codes shown on the display as: 58, F8. A2 or 91.

    The latest bios of July 1 2011 crashes the board (when installed from Windows... I have not tried F7 BIOS update yet)

  • 259. Re: Help with DX58SO2 Motherboard Troubles
    Therion Community Member
    Currently Being Moderated

    Hi guys

     

    I just wanted to say I recently switched from the

    Asus P6T WS Pro to the Intel DX58SO2 ( which I shouldnt have done ).

    Im experiencing now the same troubles which were described in this thread.

    Random reboots.... very funny.

    I've to confess I never saw an Board as unstable as this one, I expected sth complety else by Intel.

    However I also did the mistake flashed the BIOS to the latest one 8xx - which seems to be even more buggy (as hell).

    Switching to the 2nd one seems to ease the pain a bit, but I doubt the problem is completly gone.

     

    Im using an Intel Core i7 X980 and OCZ 6x2GB DDR3-1333 low-voltage (which ran fine till now).

    Are there any further suggestions for this problem?

    Will Intel ever fix this thing, or is this only with certain revisions of the PCB?

    Should I sell the Board rather immediadly?

  • 260. Re: Help with DX58SO2 Motherboard Troubles
    peterkane Community Member
    Currently Being Moderated

    Therion:  For what it is worth, I had the booting and blue screen problems until a month or two ago.  I downloaded the 876 bios, systematically got all the latest intel and other dirivers, and reinstalled the Win7 64 operating system from scratch, formating the hard drive.  Since then, everything has been bug free.  No problems at all.  (I am guessing the drivers and bios solved the boot problem, and the scratch installation fixed the blue screen stuff my grandson downloaded - it's his computer.)

     

    Peter

  • 261. Re: Help with DX58SO2 Motherboard Troubles
    Therion Community Member
    Currently Being Moderated

    I see, interesting.

    Well I dont occured any bluescreens, by reboot I mean total poweroff/poweron - no bluescreens at all.

    Im using both Win7 64bit and GNU/Linux... however Im gonna try what you said.

    How did you apply the BIOS, by using the exe with win7 or on a different way?

  • 263. Re: Help with DX58SO2 Motherboard Troubles
    Therion Community Member
    Currently Being Moderated

    Well tried that yesterday already, the newest BIOS did

    make everything worse - random reboots very fast (if you put some I/O load on the machine).

    In fact I couldnt do a lot with that thing anymore...

  • 264. Re: Help with DX58SO2 Motherboard Troubles
    Therion Community Member
    Currently Being Moderated

    I just wanted to tell my recent progress.

    I flashed with the newest BIOS revision,

    reinstalled Win7 64 completly, with all up to date drivers.

     

    I also rollback my Gentoo Linux and it seems to be stable so far,

    it ran at least the whole night including compiling several packages (for some updates).

    However if I try to tweak with the CPU/MEM settings a bit, this stability will vanish.

    I doubt that the problem of this board is fixed, its maybe just a workaround.

     

    If Intel wont tell us anything official I've to say that my next board will be Asus again,

    'cause for that price segment I expect something different (without working multiple days to get the thing running).

  • 265. Re: Help with DX58SO2 Motherboard Troubles
    M.T.R Community Member
    Currently Being Moderated

    the board has boot problems.

    but if it has booted it is rock stable.

     

    though usb3 enabled and newest driver causes bluescreen with mini dump.

     

    i disabled the things i don't need, as sata 3 disks intern , esata extern and as said usb3.

     

    as i said rock stable,

     

    never use exteme tuning utility!

     

    don't play around too much with the bios.

     

    several changings make the boot unstable,

    must be patient and wait some days, to see if it works fine.

     

    it retunes itself and this needs some time.

     

    exiting board though, as said when it runs it's rock stable.

     

  • 266. Re: Help with DX58SO2 Motherboard Troubles
    Dunarea Community Member
    Currently Being Moderated

    Hi all !

     

    I don't even know where to start after I was reading endless posts regarding the "disasters" created by this board what I also own.

    I got this board in Miami's CompUSA Plantation shop on 04/03/2011 for my first build. I had to choose between this board and ASUS Sabertooth X58 + other motherboards available on the shelf and the selection wasn't too great but this was a "hot" product at that time so I decided to go with it. I presume now that I was lucky especially after reading this forum. I feel for you all !

    My desktop so far so good is ok and to help others who would like to repair or improve their configurations I'll let you know about mine so you can see that this board is stabile with this components and after abundant testing sessions and of course many BSOD I could stabilized somehow....There are plenty of videos on youtube about OC an i7 CPU and I followed with success. I am not an IT professional but I know a few things mostly learned as autodidact.

    My configuration :

    Corsair Obsidian 800D full tower case , Intel core i7 950 @3.06 GHZ , Intel DX58SO2 extreme motherboard , NVIDIA GXT 570 @1280 MB GDDR5/320bit , Corsair HX850 modular power supply , 12 GB Kingston Hyper X memory @1600Mhz triple channel, Kingston 64 GB V series SSD,LG 12x Blu-Ray Burner - BD-RW ,7 TB WD storage capacity , Samsung PX2370 23" LED monitor.

    It works for me  !

    My overclock :

    142x23 (CPU at 3.266 GHz and turbo at 3.550 GHz)

    Memory : 1704 MHz and turbo at 3408 MHz

    I will also upload 3 pictures with Intel extreme utility parameters .

    I also mention that in order to have my memory recognized I had to minimize all the multipliers at minimum (CPU x12 and memory x6).After that I tried the XMP profile at 1600MHz ! and that took me one day of testing .I could increase the CPU clock at 3.910 GHz but not the memory . So I choose to increase more the memory and a bit the CPU as the pictures show.

    For some reason this board could not pass the IQPI speed of 6000 GT/s despite de fact that I boot from an Kingston SSD connected to one of the blue Marvell ports. My BIOS is the original one (86A.0603.2010.1117.1506 released 11/17/2010) and I will not change it ! I use W7 Ultimate/ 64 bit and once you have it all stabilized and tested this board is solid ! I use it for music production with an M-Audio projectmix I/O firewire card and a lot of VST,RTAS plugins (audio boys know what they are).

     

     

    Capture 2.JPG

    Capture 1.JPG

    Capture 4.JPG

     

     

    more pictures  at :

     

    http://www.facebook.com/media/set/?set=a.10150328328101972.391221.609816971

     

     

    I hope that I could help and thank you for the posts !

  • 267. Re: Help with DX58SO2 Motherboard Troubles
    bobm202 Community Member
    Currently Being Moderated

    Hello all,

    Well after my first board never posted and I recieved another and everything was great for a few weeks until I tried to use  XMP profile one. Restarted computer and only got a black screen and no boot. I remembered from a previous computer I had a simular problem. The problem was cured by turning the computer to never sleeps in the settings. Sure I might waste some electric but my problems seem to be gone now. Intel definately has some problems with this board but if you can figure a workaround it seems to run fine. Happy to report that at least for me this allowed me to use XMP profile one without any further issues for two months now and am getting 3.2 GHz. Don't think I will take the chance and try to get more out of it even though I know I should try:)

    Hopes this helps someone and should Intel be looking at this thread, know that I will never buy Intel boards again with all the time I had to waste getting a board that works!

  • 268. Re: Help with DX58SO2 Motherboard Troubles
    yasserprime9 Community Member
    Currently Being Moderated

    Hello,

     

    I updated the bios to the most recent one, then i used intel extreme tune utility to apply the XMP profile for the ADATA DDR3-1600 to enable 1600 MHz spd instead of the standard 1066 MHz, i had to change the unicore voltage to 1.3 so that the system can boot up (no red LED), everything was working normaly untill the next boot BOOM the pc wont boot, no monitor signal, no keyboard, no mouse.

     

    Whenever i press the power button i get the following:

     

    - All fans working at high SPD.
    - No display signal (Black Screen).
    - No bios post.
    - 00 post error LED.

    - 2 green LED's (memory & cpu) plus the PCIE standby LED.

     

    What did i do after reading the mobo manual & alot of posts ?


    - I tried removing the motherboard from the case & removing the battery for 12hour to reset the bios setting but it didnt work (i tried it several times with different time intervals).
    - I tried both the usb & CD bios recovery method as instructed in by intel (i removed the jumper) but it didnt work.
    - I tried the bios configration method by changing the  jumper to pin 2 & 3 but it didnt work.

    - I tried the power switch method but it didnt work.

     

     

    I think it is a bios issue but i am not able to figure out how to reset the bios to it's original state

    Please can anyone help me ?

    I am so desprate and i have no spare cpu or ram or mobo to test possibilities, the only parts that i cant test on my friends pc is the graphic card and the PSU and they work perfictly with no problems.

     

     


    MB: Intel DX58SO2
    Ram: ADATA DDR3-1600
    VGA: EVGA Geforce GTX 295
    HDD: WD-FAEX-1T, Seagate-2T Green
    PSU: ADATA-1200 W

  • 269. Re: Help with DX58SO2 Motherboard Troubles
    M.T.R Community Member
    Currently Being Moderated

    we tried all available BIOS versions.

    the only one working atleast 99% without boot fails is the oldest version 0603.

     

    so i recommend to go back to this one (even if intel does not recommend this).

     

    do not use extreme tuning utility.

     

    use the default bios settings.

     

    we have disabled fan control.

     

    for going back to the 0603 bios,

    unplug the bios jumper.

     

    insert a cdrom with only the file "SO0603P.BIO"  on the cd.

     

    start the pc, if it don't start right now, try again after a while with reset button and wait, until it starts to read the cd.

    if the bios is updated, shut down the pc with powerbutton and plug the jumper back to position 1+2.

     

    press the bios button on the back side to be sure to get into bios.

    press F9 and load the system defaults and save them.

     

    shut the pc down with power button and restart it, still with the bios button pressed,

    do your settings, if necessarry. (DON NOT CHANGE CPU or RAM settings)

    use the defaults.

     

    use these settings from now on.

     

    it may be need several days even a week until the pc stabilizes.

    don't change anything, just be patient.

     

    from one day to the other it starts correct.

     

    this is our experience.

More Like This

  • Retrieving data ...