6 Replies Latest reply: Aug 22, 2011 12:45 AM by functionalitytest RSS

Problem with DZ68DB mainboard/software

Password Community Member
Currently Being Moderated

Hello peeps

 

-- English Version below --

 

Ich habe ein Problem mit dem Dz68DB Board (warum ist es bei Support nicht in der Auswahl enthalten?) Und zwar:
Nach den Updates (benutze Win7/64Bit) habe ich Virtu installiert. Da gibts eine Fehlermeldung
"Can't run with current GPU configuration. Disabling Virtu and exiting
(Remember to enable virtu after the problem is fixed)". Was könnte das
Problem sein? Der PC ist noch recht "nackt", die MB-Treiber sind
installiert (aktuellste Version), sowie die Updates, Intels Desktop
Util, Virtu, Adobe Reader und FF/TB. Weiter nichts. Oder liegt es daran,
dass ich Windows im "klassischen" Anzeigeschema betreibe?

 

Die Desktop-Utilities zeigen beim HW-Monitor unter Temperatur
"Other/Unknown Temperature" 36°C an - da ist ein roter Punkt, offenbar
ist das zu viel. Was ist das für eine Temperatur? :-)
Update: inzwischen ist die besagte Temperatur 42°C und zuvor ist Win mal
eingefroren, musste komplett auf Reset Button drücken. Nicht gut.
Was ist da? Hilfe!

 

Danke im Voraus.

 

--- English: ---

 

I've got a problem with the Dz68DB board (why isn't it listed in the dropdown at support btw?) namely:
After instaling the windows updates (i'm using Win7/64Bit), I installed virtu from the downloads for intel 6series (I hope that's correct)
When trying to start virtu, I get the following error message: "Can't run with current GPU configuration. Disabling Virtu and exiting
(Remember to enable virtu after the problem is fixed)"- what could be the problem? The PC is quite naked, only win updates and board drivers were instaled.
Or could it be the reason that I use windows classic skin?

 

At Intel desktop utilities -> HW monitor -> temperature I got everything green exept one: "Other/Unknown Temperature" shows 36°C with a red point, maybe that's too much?
What is this for a temperature?
A few minutes lates, the PC froze, and I had to press the reset button because Nothing reacted. That's worst. What could that be?

 

Thanks in advance

 

---

 

Thorsten

More Like This

  • Retrieving data ...