10 Replies Latest reply: Jul 9, 2011 5:53 AM by RSS

    The service Intel RST is not running

    Luca

      Hi! I'm Italian,
      i've a Intel Core i5 Processor, today is the first day that I see this message: "The service Intel RST is not running"
      ... what is? What I can do? Help me, please! 
      I don't know what I should do...  (I hope it is not a virus,is it?)

        • 1. Re: The service Intel RST is not running
          CarWiz

          Check to make sure you're up to date on your drivers. 

          • 2. Re: The service Intel RST is not running
            Luca

            I've updated the drivers... now the service is running!
            Luckily it was not nothing serious!

            thank you!

            • 3. Re: The service Intel RST is not running

              I have the same problem, only when I try to install new drivers there is an error message that says "This computer does not meet the minimum requirements for installing the software."

              When I try to double click the icon a program called "IAstorUI" launches and then immediatly crashes "IAstorUI stopped working".

               

              I do not know how to fix this. That icon with the error message "Intel RST service is not running" has been there for several months now. Any help would be strongly appreciated.

              • 4. Re: The service Intel RST is not running
                CarWiz

                Sounds like you tried to install the wrong driver. Such as x64 on a 32-bit machine. Or a Win7 driver for XP. Un-install IRST and install the correct driver for your system.

                • 5. Re: The service Intel RST is not running

                  Well I downloaded the latest version of the driver compatible for win 7 64 bit, and that's the system I have.

                  So I have no clue what the problem is... could it be hardware-related?

                  • 6. Re: The service Intel RST is not running

                    I just now noticed that I can't even uninstall The rst-service, the error message is still that my computer does not meet the minimum requirements.

                    If anyone has a solution or even just knows what's causing this, any information would be very appreciated! =)

                    • 7. Re: The service Intel RST is not running

                      hi,

                       

                      i'm italian too.

                      just bought an asrock z68 extreme 4 + intel core i7 2600k + gskill sniper 2x4gb cas 7 + hd wd 1tb faex on sata 1.

                      it's impossible to install intel rst (last version and the one before): "this computer does not meet the minimum requirements for installing the software"

                      i have bios 1.50, version of rst is that for win 7 64 bit, i have win 7 ultimate 64 regularly updated.

                      what can i do?

                       

                      let me know

                       

                      thanx ciao :-)

                      • 8. Re: The service Intel RST is not running
                        CarWiz

                        I don't know what being Italian has to do with it. But that statement did turn on a light.

                        One prerequisite of a lot of software that falls under the "minimum requirement"  is that it's used in a specific region or country. Make sure you meet those requirements. The error message is saying the minimum requirement to run the software is not being met. That can can mean the PC is not equipped with the necessary firmware, software or hardware. So the first thing you should do is find out what are the Minimum Requirements. You should be able to find that in the documentation.

                        • 9. Re: The service Intel RST is not running

                          ciao,

                           

                          ok i got a solution.

                          intel rst requires AHCI activated in uefi.

                          but i could't do it because AHCI was de-activated in registry. so system did'n boot with AHCI set in uefi.

                          so microsoft gives u a patch for registry: http://support.microsoft.com/kb/922976/it (in italian). that activates AHCI driver in registry.

                          so.

                           

                          1) u can activate AHCI in uefi (advanced-storage), passing from IDE to AHCI. system can boot now.

                          2) then u can install INTEL RST, because now it has all hardware requirements.

                           

                          :-)

                           

                          ciao

                          • 10. Re: The service Intel RST is not running

                            Thanks, this was very helpfull!