3 Replies Latest reply: May 2, 2011 9:01 AM by ToxicWolf RSS

DX58SO2 Booting issues

cvandevere Community Member
Currently Being Moderated

My current setup is as follows

 

Motherboard : DX58SO2

Processor: i7 980X

Memory: 24 gigs DDR3 1333 Kingston Memory

Boot Drive: (4) 64 Gigs SSD Raid 0 (MicrocenterSATA II w/ SF1222)

Data Drive: WD 1 TB Black drive

Video: Nvidia GTX 460

PSU: Corsair AX850

OS: Win 7 64

 

I built this system about a month ago. I have a couple of questions. First what is Port 80h POST Code 68?  Second, I periodically I am having a situation when the computer will just shut down and then come back on. Today it has done it 4 or 5 times. I had the latest version of the Desktop Utilities installed when I looked at the log it stated there was a failure but no message explaning what the problem was. I uninstalled it since I was not getting any information and am waiting on hopefully a newer version to be released.  I was thinking maybe it has an issue with the boot drive. Thanks in advance for any information or guidance.


  • 1. Re: DX58SO2 Booting issues
    bgolden0101 Community Member
    Currently Being Moderated

    Post code 68  is a Boot Device Selection Driver Entry.  It sounds like something doesn't like one of your drivers.

     

    As far as the boot/reboot.  Does the board hang on code "00"?  If so, there is a long thread on this issue with no clear resolution.  There are several other threads also.  For some reason I cannot insert links to them.

     

    The main ones are:

     

    "Help with DX58SO2 Motherboard Troubles"

     

    "DX58SO2 wont boot displays "00""

     

    There are a number of us in a similiar situation?

  • 2. Re: DX58SO2 Booting issues
    cvandevere Community Member
    Currently Being Moderated

    Thanks,I did read some of those.

     

    Mine does not hang at 00. But it has on occaision double booted. I may have mis-stated yesterday the problem I was having is that after it was up and running for a few minutes it would just shut-down itself and then try to restart/reboot. It would tried to reboot itself a couple of times then at some point when trying to reboot the diagonostic LED light K started flashing, at that point it a message on the screen would there was an issue with bios and press Y to enter into the bios. I opened the bios but did not see anything wrong or changed. I saved it and would come back on work for a few minutes and start all over again. Then at some point in the evening it came up and continued running  until I shut it down several hours later. Occaisionally when it would try to reboot I would get some blocks instead of letters on the screen as if there was an issue with the graphics card of course then I had to force a reboot and the screen would then come up as normal. Then lastly during one of the reboots it stated it could not read the boot drive or the boot drive had failed. However the boot drive did come back up after that. So it appears there are several things going on not sure if it is all related or not.

  • 3. Re: DX58SO2 Booting issues
    ToxicWolf Community Member
    Currently Being Moderated

    Read this one:

     

    http://communities.intel.com/thread/19714?tstart=105

     

     

    I don't know if the Marvell driver will solve your problem, but it fixed mine.  I was getting the same crashes.  After I got the new driver, I realized I was also having the "00" crash, but the Marvell crashes were so bad, I didn't even notice them until I fixed the SATA3 (6G) problem.

More Like This

  • Retrieving data ...