2 Replies Latest reply: Apr 26, 2011 12:44 AM by andysfile RSS

SSD not appearing correctly

andysfile Community Member
Currently Being Moderated

I've installed a new SSD as a secondary drive and it has worked for two days. At the moment, I can't see any mention of it in Computer (Windows   Explorer) and the BIOS only detects 'Intel Bootloader' when it used to detect the SSD properly.

I can't enable AHCI, my motherboard is an Nforce 680i SLI. I've also tried moving SATA ports.

 

There is a screenshot below of the disk manager, I believe Disk 2 should be the 120GB Intel X-25M G2 SSD (ignore the 8GB USB):

http://img829.imageshack.us/img829/2605/whyextended.png

http://img814.imageshack.us/img814/1662/whyextended2.png

After Hard Drive Diagnostics (SSD is in SATA 4, ignore the rest):

http://img18.imageshack.us/img18/6159/imag0053js.jpg

 

BIOS can't see SSD properly:

http://img84.imageshack.us/img84/385/imag0052vt.jpg

  • 1. Re: SSD not appearing correctly
    JorgeR@Intel Community Member
    Currently Being Moderated

    It is likely that the Solid-state drive is not working properly; try testing it in a different computer or through an external USB to SATA converter.

     

    Because of the nature of the issue you are experiencing, and to better assist you, please call our Technical Support Staff. In North America, they can be reached at (916) 377-7000.

     

                    Hours of Operation:

     

                    07:00 to 17:00

                    (US Pacific Time)

                    Monday-Friday

     

    Telephone numbers for Intel® Support Centers worldwide can be found at:

     

                    http://support.intel.com/support/9089.htm

     

    Chat support can be accessed through the following link:

     

    http://www.intel.com/support/feedback.htm

     

    Please select your product under the category:

     

    “Select from the product list below to find technical and/or warranty support:”

     

    We are sorry for the inconvenience.

  • 2. Re: SSD not appearing correctly
    andysfile Community Member
    Currently Being Moderated

    I emailed support; is it normal to not receive a confirmation email after sending? Just wondering if it went through.

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points