2 Replies Latest reply: Mar 29, 2011 10:03 AM by kamalanathan RSS

TPM not enabling on S5520SC

jlib Community Member
Currently Being Moderated

Hello

 

The use of BitLocker is a requirement on developer machines at my work location.

 

The TPM on the S5520SC will not enable and so BitLocker can not be enabled.

 

The security window of the boot firmware shows "TPM State: Disabled & De-activated". Using the TPM Admin Control option appears to have no effect. I have tried the following with reboots between each step:

 

1) TPM Admin Control -> "TURN ON".

2) TPM Admin Control -> "CLEAR OWNERSHIP" then "TURN ON".

 

In both cases, the firmware security screen continues to show "TPM State: Disabled & De-activated". Attempting to enable BitLocker either before or after, the system prompts for a reboot and then reports that TPM is not enabled in the BIOS.

 

I have read the section in the Intel Workstation Board S5520SC Technical Product Specification (E39530-009) on enabling TPM and this seems fairly straightforward, except the TPM itself does not turn on.

 

Is there an additional dependency that I'm missing?

 

The other firmware security settings are not set, ie no admin password, no user password, front panel lockout is disabled?

 

System Info

 

ComponentDescription
MotherboardIntel S5520SC
CaseIntel SC5650UP
Power SupplyCorsair AX750 Modular PSU
Disk Controller ModeAHCI
Additional cardsNVidia 550 Ti
BIOSS5500.86B01.00.0055
BMC00.55
SDR0.28
HSCHSC_NOT_PRESENT
ME1.12.0070
PROCESSORSingle X5650 @ default 2.67GHz


Thanks in advance

jlib

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points