This discussion is locked
5 Replies Latest reply: Mar 27, 2011 1:32 AM by Guest RSS

Angry Birds - Open GL error?

BlaqueBeauty Community Member
Currently Being Moderated

Hi guys,

I downloaded the free copy of angry birds however when I try to launce it, I get an error.

"OpenGL 2.0 renderer not supported! Reason: OpenGL 2.0 is not supported"

"OpenGL 1.4 renderer not supported! Reason: OpenGL 1.3 is not supported"

 

Any idea what's going on ???


More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points