14 Replies Latest reply: Feb 21, 2012 11:35 AM by Dunbar RSS

Centrino Advanced 6200 AGN keeps shutting off on me!

Community Member
Currently Being Moderated

I have a 1week old Sonly vaio VPCZ1290x laptop running windows 7, 64bit.

I connect fine to the wireless here and can perform all functions but in the middle of browsing the adapter becomes disabled and I lose a connection. I need to open up network and sharing center...go to change adapter settings...then right click on the 6200 AGN, Disable it...then Enable it...and it works fine again. This appears to be happening randomly a few times an hour..which is getting frustrating.

My driver is the 13.1.1.1.

The Device Manager says thats the latest/reccommended one.

I've reinstalled the drivers...the update to the drive and the adapter itself..and adjusted power mgmt settings in the adapter all to no avail.

 

Someone PLEASE offer up help here. Its getting very annoying! Thanks so much.

 

David

  • 1. Re: Centrino Advanced 6200 AGN keeps shutting off on me!
    DMEmonger Community Member
    Currently Being Moderated

    Run the Intel WiFi event viewer.  The next time the adapter shuts down check the viewer for events.  I had a similar problem and the adapter repored that I reached a critical thermal event.  The adapter needed to be replaced in my case.  Hope this helps

  • 2. Re: Centrino Advanced 6200 AGN keeps shutting off on me!
    urstanno Community Member
    Currently Being Moderated

    Centrino Advanced 6200 AGN keeps shutting off on me!

    Last week I got a new Sony Vaio VPCEA-24FM laptop running windows 7, 64bit. home edition.

    I am facing the same problem mention by David.

     

    I  connect fine to the wireless here and can perform all functions but in  the middle of browsing the adapter becomes disabled and I lose a  connection. I need to open up network and sharing center...go to change  adapter settings...then right click on the 6200 AGN, Disable it...then  Enable it...and it works fine again. This appears to be happening  randomly a few times an hour..which is getting frustrating.

    My driver is the 13.1.1.1.

    The Device Manager says thats the latest/reccommended one.

    I've  reinstalled the drivers...the update to the drive and the adapter  itself..and adjusted power mgmt settings in the adapter all to no avail.

     

    Someone PLEASE offer up help here. Its getting very annoying! Thanks so much.

     

    regards,

     

    Tanno

  • 3. Re: Centrino Advanced 6200 AGN keeps shutting off on me!
    li7liquid Community Member
    Currently Being Moderated

    Hello,

     

    I'm also having the same problem as OP.

    I'm on a Sony Vaio build VPCEB25FX.

    Same issues are present with the network adapter randomly turning off.  Driver issue maybe?  I wish there were some alternative drivers I could use.

    Anyone have any possible solutions?

     

    Thanks,

    Logan

  • 4. Re: Centrino Advanced 6200 AGN keeps shutting off on me!
    mmstahlman Community Member
    Currently Being Moderated

    I have an E6410 with Intel Centrino Advanced-N 6200 AGN wireless card and it is doing the same thing.  I can right click and disable, and right clik enable but it says the adapter is still disabled and to check the hardware switch..  When I checked the switch it was on, and moving it had no affect.  This happend twice before I went into BIOS and told the hardware switch to stop controling wireless, and even happened once after I told the wireless switch to only control BT.

     

    The only way to turn the wireless back on is to reboot.  No solutions so far..

  • 5. Re: Centrino Advanced 6200 AGN keeps shutting off on me!
    mmstahlman Community Member
    Currently Being Moderated

    Just happened to me again.

    I brought the computer out of standby, gave it a second, and docked the computer.

    Unfortunatly I did not check to see if the wireless was disabled before I docked.

     

    When I right-click and disable, and then right-click enable the wireless...

    Message = "The Intel PRO/Wireless Network Connection is still disabled.  Use your hardware switch to enable it."

  • 6. Re: Centrino Advanced 6200 AGN keeps shutting off on me!
    li7liquid Community Member
    Currently Being Moderated

    Intel needs to fix this crap.. I have to disable + enable the card everytime I open my laptop from standby. It's very frustrating.

  • 7. Re: Centrino Advanced 6200 AGN keeps shutting off on me!
    Currently Being Moderated

    I bought a Pavilion dv7t last year and i am having the same problem. Sometimes the connections works all day long, sometimes the internet connection turn off in 10 sec, 5 min, varies a lot, normally turn off before 10min of being turned on. when that happens i run the thorubleshoot, most of the time the wifi adapter comes backs on, then after few sec turn off again. It started happening after a critical microsoft update (i dont know if it has anytihng to do with it) April/12/2011. Today I updated the drivers manually, but i dunno how long it will last.

  • 8. Re: Centrino Advanced 6200 AGN keeps shutting off on me!
    Currently Being Moderated

    The  Centrino Advanced 6200 now has an updated driver that fixes this problem. I did mine through sony VAIOs care program so I cannot provide a link but you should be able to get it from google.

  • 9. Re: Centrino Advanced 6200 AGN keeps shutting off on me!
    Currently Being Moderated

    @li7liquid

    i still have the same problem...how did you get the help from sony care???

    i hve sony vaio VPC EA 24

  • 10. Re: Centrino Advanced 6200 AGN keeps shutting off on me!
    PudgyOne Community Member
    Currently Being Moderated

    I am currently using the 6200AGN with no problems. I am using the drivers from Intel® Driver Update Utility

     

    My current drivers are version 13.5.0.6 and I have no problems connecting. I am using these Recommended Wireless Router Settings, I use channel 11.

     

    Did you try updating the firmware in your wireless router?

     

     

    Rick

  • 11. Re: Centrino Advanced 6200 AGN keeps shutting off on me!
    Currently Being Moderated

    I have the same problem, i connect to the internet and then all of sudden it gets disconnected and says the radio switch is disable and i try to enable it again and it doesn't let, WTF is up with that? and I also have the centrino 6200. The only way to fix it is to restart my laptop, I have a sony vaio VPCEB23FM.

    need help with this

  • 12. Re: Centrino Advanced 6200 AGN keeps shutting off on me!
    Currently Being Moderated

    Hello,

     

      I'm having a lot of problems with my laptop Dell Latitude E5410 using the same wifi adapter. It cut me off from the internet randomly and regularly. The weird thing is I have to manually reset the router before I'm able to connect again. This is extremely annoying. I installed all windows update, I rebooted, reinstalled the card, disable enable the card, I checked for the last driver for the Intel Centrino Advanced 6200 AGN card but I keep having the same issue.

     

    I observed that when it happens, my wireless adapter failed to retrieve a DHCP address from the router leaving it with an 169.xxx.xxx.xxx address, until I reboot the router.

     

    I use Windows 7, 64 bits.

     

    Any help appreciated,

     

    Thank you,

     

    Pascal

  • 13. Re: Centrino Advanced 6200 AGN keeps shutting off on me!
    ibendiben Community Member
    Currently Being Moderated

    Seems like I have the exact same issue, with the same driver: 13.1.1.1

    Only thing I know of that changed is the channel settings in the router, I belief it's 11 now.

    I'm also trying to find new drivers with the intel driver update suggested above.

    Will see if changing back to other channels solves the problem. But this is anyway a very frustrating thing, I have to say!

  • 14. Re: Centrino Advanced 6200 AGN keeps shutting off on me!
    Dunbar Community Member
    Currently Being Moderated

    I spent hours reading about this problem from others online and trying every solution I came across.  I had resolved to give up and just install a new wireless adapter, but I wanted to figure out how to install it myself to save the $50 the technician would have charged me.  After opening up the laptop and removing the SATA drive so I could get to the wireless adapter, I unconnected one of the connecting wires and reconnected it to be sure I could do the same with a new adapter.  When I put everything back together and restarted my computer, everything - including my wireless connection - worked perfectly.  No need for a new adapter or software or driver updates or reformatting the computer or anything - just jiggle the physical connection and make sure it's connected securely.

    Hope that helps!

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points