10 Replies Latest reply: Nov 20, 2010 7:18 PM by mistermokkori RSS



      Hi maybe someone could help me out I try running the toolbox on windows7 the drive shows up but when I try to click it it keeps refreshing and all the boxes to the left are grayed out.........any ideas.

        • 1. Re: TOOLBOX HELP

          r u using the latest ssd toolbox? Intel SSD? try restart your machine and make sure ssd connects properly

          so far i got ssdtoolbox running ok on two windows 7 machine.

          • 2. Re: TOOLBOX HELP

            Yes it is V2.I believe it is connected properly sinse it has the os on it and boots up with no problem.

            • 3. Re: TOOLBOX HELP

              Are you running the sys in AHCI mode if not the tool box won't work right

              • 4. Re: TOOLBOX HELP

                If it is continually refreshing as you say, it could be a conflict with other software on your PC.

                • 5. Re: TOOLBOX HELP

                  Hi,  Did you ever find a solution to this problem?


                  I had an older version of the tool box which used to say "problems connecting to drive" I've installed toolbox ver 2.0.1 today and now it shows the drives just fine, but every time I try and select it to pefrom a function,  the list is just refreshes.


                  I've heard their might be issues with the with using NVIDIA nForce SATA drivers for the IDE controllers so I might try uninstalling those next....

                  • 6. Re: TOOLBOX HELP

                    I know when I tried to use the Toolbox 2.01 through a Silicon Image Sata port, the same thing happened. The toolbox saw the drive but when I clicked on it, an automatic refresh was done and I couldn't use any of the toolbox tools. When I plugged it into the motherboard Intel X58 Sata port, it worked fine. So I think Intel Toolbox only works with Intel Controllers and maybe a few others.


                    Also, note that to get the Secure Erase Feature to work, I also had to load the Intel RST drivers. Without RST drivers, I couldn't get past the ATA security step even though I was using the X58 Sata ports.


                    Good Luck.

                    • 7. Re: TOOLBOX HELP

                      Is your X58 board a Intel product , ASUS or Gigabyte ?? I've never tried to use the tool box on anything  But intel boards and it has always worked??

                      • 8. Re: TOOLBOX HELP

                        Also the RST drivers will not load unless you are in AHCI mode. Found out that one the hard way.

                        • 9. Re: TOOLBOX HELP

                          I use the Intel SSD Toolbox on ASUS and Gigabyte motherboards, both with Intel chipsets and drivers of course, X58 and P43 in my case, but what matters is the Southbridge chip, which is the Intel ICH10R or ICH10, again in my case.  All the other caveats apply, AHCI mode and the iaStor Intel driver.


                          Now that I think about it, will the Toolbox work with msahci?

                          • 10. Re: TOOLBOX HELP

                            parsec wrote:


                            Now that I think about it, will the Toolbox work with msahci?