• RGB-D Syncing for Multiple D435

    I saw that multicamera synchronization was released for D415 a couple months back, and at the time there wasn't a timeline for when this feature would be released for D435.  Is there any update now?
    upxela
    last modified by upxela
  • i7 7700k shutdowns while gaming and cant boot

    after big research i found MemTest and scanned my pc. i found test 5 errors on 4 cpu. if i only use 2 cpu windows works normally but for all cpus cant start it. this is errors: https://drive.google.com/open?id=186L3...
    kakha13
    last modified by kakha13
  • Intel i7-5960x only shows 2 cores out of 8

    Hello!   I have an i7-5960x which says it should have 8 cores with 16 hyperthreads.  However in my Task Manager it only shows there are 2 cores available with 4 hyperthreads.  when I use a third party ...
    Frostyty1
    last modified by Frostyty1
  • Realsense R200 integrated in Wacom mobile studio 13 callibration error

    I have already seen one sole post about it, but just wanted to make sure what can I do about it. Buying an expensive tablet and not being able to use 3d camera makes me almost cry (because that was one of the feature...
    alatinyte
    last modified by alatinyte
  • Incorrect default values i7-4930mx (Alienware 18)

    After lauching XTU for the first time, I noticed my settings for the default profile are different to the default settings shown on the left. Shoudn't they both be the same given that both settings are supposedly 'def...
    DrHarold1
    last modified by DrHarold1
  • i7-8750H power trottling

    Hello everyone,   I've recently bought an Asus FX504GE with the following specifications: Core i7-8750H 16 GB of DDR4 2666 MHz in dual channel. Nvidia 1050 Ti 4 GB GDDR5 128 GB M.2 drive and 1 TB 5400 RPM me...
    qazwsx_741
    last modified by qazwsx_741
  • auto brightness

    Can someone please read this thread over at HP and let me know if there is a solution to my problem?  I am going crazy with this auto-dimming on Windows 10.    Adaptive Brightness Not working after re...
    dcb222
    last modified by dcb222
  • BIOS - Real Time Clock RTC reverted back or paused -NOT A CMOS Battery Problem!

    TRIED ALL YOUR MINI PC's you're probably have problem in the Real Time Clock (RTC) AND IT'S NOT CMOS BATTERY PROBLEM   the real time clock just resets back to default time and date (December/2016 00:00)  ...
    deliad
    last modified by deliad
  • Disable dithering

    Hi,   I am currently experiencing problems with my display. I have a monitor and keyboard/mouse that goes through a KVM switch and to a PC. The PC has an integrated Intel Graphics Card P4600/P4700 installed in t...
    mattleo123
    created by mattleo123
  • Poor Windows 10 UI and Chrome performance with Intel Graphics HD 530

    I posted this in a thread reporting on the same issues, but was requested to post it as a new question instead.   Ever since I got my Dell XPS 15 9550 (almost 2 years ago), I have noticed Windows 10 animations la...
    Whathecode
    last modified by Whathecode
  • running ubuntu 16.04.04, usb keyboard no longer works even on boot

    I upgraded the aero board to ubuntu 16.04.04 using usb install. Ubuntu desktop comes up on HDMI, but keyboard and other USB devices no longer accessible over OTG USB.   - connect USB hub to OTG USB port, light ...
    studentofchange
    last modified by studentofchange
  • NUC8i7HVK Video Issues

    I received and configured my NUC 8 yesterday, installing Windows 10 and all of the latest drivers and BIOS (Problem began before BIOS update). Everything appeared to be working well until the monitor went into standby...
    matthewg144
    last modified by matthewg144
  • eGPU issues

    I currently have a NUC7i5BNH.  The issue is that the first time the computer boots in Windows, the Thunderbolt 3 eGPU is detected when attached.  However, if I sleep the computer and attach the eGPU, it does...
    halmoni100
    last modified by halmoni100
  • How to use D435 in python2

    I have successfully installed pyrealsense2 in my python3 environment, but my own project is running with python2 and I want to combine the Depth Image from D435 to my project , what should I do? pyrealsense2 doesn't ...
    cyyyyyy
    last modified by cyyyyyy
  • BSOD When using Optane on secondary drive

    Hello,   I recently bought and installed a 32gb Intel Optane Memory module. My motherboard is Gigabyte Z370N WiFi. I installed the Intel Optane Memory to the front panel and my NVME SSD boot drive to the back pa...
    drewr27
    last modified by drewr27
  • MISSING INTEL HD GRAPHICS CONTROL PANEL and more, help pls

    Ok so like the title says I have an Alienware 15 r3 with a Nvidia Gtx1060 for dedicated graphics and intel hd graphics 530 for integrated, the problem is I factory reset my laptop around ~2-3 months ago just trying to...
    ReleaseDaWeasel
    last modified by ReleaseDaWeasel
  • Dreaded green vertical lines of death on screen - graphics card issues?

    Hi gang,   I've got a D5250WYKH purchased via EPP many moons ago, that's starting to splutter fugly vertical green lines superimposed on images. These lines randomly flash, every 30secs or so. Already did a ton...
    jcheah
    last modified by jcheah
  • Adaptive Brightness off, brightness still changing - Samsung Notebook 9

    I have been having an ongoing issue that seem to arise after a windows update. If i am view a screen that is dark, my brightness will automatically darken and when i go back to a lighter screen, it slowly increases. I...
    mbrenes28
    last modified by mbrenes28
  • "This computer does not meet the minimum requirements for installing this software".

    Hello I am trying to run Xenia and that requires Vulkan. When I start it it says "Unable to initialize Vulkan subsystem". So people say to install the latest drivers and when I download the installer I get a error say...
    Blade33
    last modified by Blade33
  • Optane doesn't show drives

    Hi.   Today I buy an Optane Memory 32gb. I can install the driver, and I can see the options in uefi Bios..The problem is that when I open the program to enable Optane, it doesn't show any drive. Just two empty ...
    SebastianSlrzn
    last modified by SebastianSlrzn