• Updating my graphics card

    Hi there,   i am looking to update my graphics card but i cant find anything about it..   the card is a Intel (R) HD Graphics Family.   i got the intel driver & support assistant but it it isnt m...
    faalsnor
    last modified by faalsnor
  • Intel® Server Board S1200SPSR - Procesador Intel® Xeon® E3-1245 v5

    Es compatible el procesador Procesador Intel® Xeon® E3-1245 v5 con la placa base Intel® Server Board S1200SPSR ??? Thanks. 
    saliaz
    last modified by saliaz
  • Intel edison mcu sdk

    Hi, since a couple of days I just try to install the linux 64 bit sdk for the intel edison mcu. I tried to follow Installing the MCU SDK | Intel® Software without success. I think I understood I need to look a...
    tkla
    last modified by tkla
  • why do my  qsub not work?

    when I try 'qsub -I', it show me an error:   and even 'qsub' also show it: how can I solve it?
    weiyu_P
    last modified by weiyu_P
  • getting started edison

    it's my first time to use intel edison mini breakout board ,i followed the getting started instructions on https://software.intel.com/en-us/flashing-firmware-on-your-intel-edison-board-windows, i downloaded the config...
    saragharieb
    created by saragharieb
  • Intel wants to hear your feedback! - Graphics Control Panel

    Hello Everyone,   We are interested in improving the Graphics Control Panel, and providing the best possible experience to all of our users.   It is for these reasons that we would like to hear your feedba...
    Ronald_Intel
    last modified by Ronald_Intel
  • Intel HD 530 Graphics drivers

    I am having issues with the most recent W10 1709 updates and running two external monitors.   The two monitors both worked prior to the most recent updates, but since the updates and running driver 21.20.16.4550...
    Kreal
    last modified by Kreal
  • can't qsub

    I got [qsub: could not create tmp job file /tmp/qsub.Et0DGK] when I use qsub -I how can I solve this problem?@
    eassssssy
    created by eassssssy
  • Windows Server 2016 Mirror Created using Microsoft Disk Management

    We have tested Software Mirrors on  a number of Intel S1200SPLR motherboards under Windows Server 2016.  In all instances we are unable to boot off the Secondary Mirror Disk.   We installed a 3rd p...
    CalParsons
    last modified by CalParsons
  • Skyrim SE Glitches problem

    While playing Skyrim Special Edition on Laptop weird grey glitches appear both on NPCs and on the whole environment, and the player it appears as grey patches flickering very quickly on the textures. Note: Not using ...
    Hares
    last modified by Hares
  • DevCloud No space left on device error

    Hi, I am facing an issue with my Devcloud. Whenever I am trying to source activate the environment or run a job, it says   -bash: cannot create temp file for here-document: No space left on device   What ...
    kshitizrimal
    created by kshitizrimal
  • Win 10 x64 1709 / AC-7265 / Bluetooth / Samsung Galaxy

    This is a re-posting from Microsoft forum, hoping perhaps someone has some experience with the issue here.   On my new Win10 Laptop I am not able to get the appropriate level of Bluetooth device support for my ph...
    Sloanstar
    created by Sloanstar
  • Cant disable on board NICs on server motherboard S2600WF

    I've got a bunch of S2600WFs and I'd like/need to be able to disable the onboard NICs. There is an option grayed out in the BIOS under Advanced -> PCI Configuration -> NIC Configuration   I was wondering i...
    jimemsdf
    last modified by jimemsdf
  • Intel RAID cable part number (SFF8643[host] to 4 x SATA[drives])

    Hi   Ive been looking for part numbers for a RAID cable that will come from the host (SFF8643) to standard straight SATA connectors (the drives).   Any ideas?   Many Thanks
    (((GRIFFCOMM
    last modified by (((GRIFFCOMM
  • i5-7400; intel HD 630; refresh rate only available up to 30 Hz

    Hello- I have a i5-7400 with an integrated graphics card intel HD 630. My desktop is connected to a Samsung 65 inch 4K TV and I am trying to get the refresh rate for 60 Hz.  However, I don't see that option in ...
    bcsd486
    last modified by bcsd486
  • Intel S1200SPLR, Where is revision ( rev ) number ( no ) ?

    Hi All, Please, can any one tell me where to find the revision number on this board (Intel S1200SPL(R) ? I looked around the board every where and can't find it? Your help will be appreciated? There is a serial numbe...
    cybogic
    last modified by cybogic
  • how to enable s2600wft network on ubuntu16.04?

    I'm installed ubuntu16.04 desktop on this server. But network doesn't work, a "cable unplugged" always show in network setting. I'm wondering is it a driver issue so I downloaded a driver from here: Download Intel...
    zhao
    last modified by zhao
  • Intel HD Graphics scaling option missing - Overscan issue

    Hello-   I have a Dell Inspiron 3050 PC with Intel HD Graphics chipset (details below) connected via HDMI to a Panasonic Plasma TV. The image appears cropped and all of my other PCs' graphics cards have the the ...
    TF14
    created by TF14
  • Cable for Power Supply Adapter (Aero Compute Board)

    Hello,   I purchased the Intel Aero Ready to Fly Drone, and I am having a difficult time finding the cable for the Power Supply Adapter. I found the Power Supply Adapter @ https://www.digikey.com/product-detail...
    Ben300Nguyen
    created by Ben300Nguyen
  • Can't get Optane Memory to work

    Just completed a new build and have tried every tip I can find and the enable is still greyed out.  Windows sees it but looks like it just sees it as a little ssd drive.  I have double, triple and quadruple ...
    SteveTJr
    last modified by SteveTJr