If you are using SCCM SP1 with AMT 3.2.1 machines (ex: HP7800P) and you see the following error..  this post is for you.

 

 

Here is what MEinfo read back during this state of detection

 

 

If you do, no need to be frustrated, just need to run a couple of steps to get back on the road.  You can utilize Matt Royer's blog at  Intel AMT 3.2.1 Self-signed certificate issue and working around it for Microsoft System Configuration Manager SP1

 

For me I had to give it a go myself, so Nick & I did the following:

  • secured our SCCM environment

  • borrowed 2 new HP boxes in the box

  • downloaded the vbscript file, wsman translator.

 

After 3 trial runs at it, we captured the video today and here it is. Here are the top  things I wish I knew prior to installing:

#1.  OOB settings is under component configuration (Under site settings) in SCCM

#2.  Having your cert (*.pfx) file downloaded and handy is important (and it's in the dictionary)

#3.  Make sure you run the following:  winrm set winrm/config/client/auth @{Basic="true"} on the console your running the box on

#4.  Be patient - this was the single hardest thing during this process for me.. 

 

Here's the video.

 

 

 

My recommendation, if your stuck in this state on your machines, follow Matt's blog, check out my video and then ask if any questions..