• Intel I7-7700k  sometimes it gets more than 90Cº without doing anything

    Hello   Every so often the CPU overheats constantly keeping the fans to the maximum and exceeding 90Cº. Even restarting, and restoring the bios by default keeps happening. I have run a test with the intel p...
    dan5501
    created by dan5501
  • Laptop running Atom CherryTrail x5 z-8350 rebooting for no reason?

    Hi everyone,   Aside from the question I've already asked about performing a clean install on my new (and cheap) laptop running a CherryTrail x5 z-8350 CPU, I have another issue: sometimes, it reboots on its ow...
    UglyStuff
    created by UglyStuff
  • Dual Xeon 2696v4 25% performance drop, help me find the issue please?

    Hi   I have 2 render farm nodes called "Rush-In and Rush-Out that I used commercially to produce animation and stills. No OC has been attempted and they are exactly the same hardware and software. The motherboar...
    RuebenAD
    last modified by RuebenAD
  • Intel i7 8700 can not get graphics driver working under Debian with kernel 4.15

    Debian 9 (Stretch) was firstly installed, Then I found out it didn't support the graphics well, I upgraded the kernel version from 4.9 to 4.15. Now the resolution seems coming back, but   glxinfo | grep -i open...
    hush
    last modified by hush
  • Intel Turbo Boost Max Technology 3.0 window pops up at boot and never disappears in windows 10.

    Ref:Why does The Intel Turbo Boost Max Technology 3.0 window pop up and disappear suddenly in the startup of windows 10?   Like the title states, Intel Turbo Boost Max Technology 3.0 window pops up at boot and ...
    Blofeld2k
    last modified by Blofeld2k
  • intel 8500 on ASRock Z370M PRO4

    Disable uefi options intel speed shift and intel speedstep, but the percentage was limited to 3000 MHz. Asrock is recommended on its website for 8500 bios 2.1, but it is nowhere to be found, only 2.0 Win produces a K...
    samox1n
    last modified by samox1n
  • Intel Extreme Tuning Utility App-Profile Pairing doesn't work after restart

    I'm having an issue where I'm able to get profiles and pairings running great in Intel XTU, but after a Windows restart, the App-Profile Pairing feature no longer switches and applies the profiles. As a workaround, I ...
    ZackScott
    last modified by ZackScott
  • My brand new I7-8700k Coffee Lake is only running 3 cores and 6 processors in Task Manager.

    Hello,   My brand new I7-8700k Coffee Lake is only running 3 cores and 6 processors in Task Manager. It also spikes to 100 percent CPU when I'm running adobe PP and barely even registers on the GTX 1080 TI. I...
    SamAS
    last modified by SamAS
  • Processor Warranty

    Hi, I am trying to submit my processors for RMA/Warrenty.   I did the warranty checker and they check out ok for warranty but when I go to the submission page it gets stuck in a perpetual loop checking the info....
    Insertbackspace
    last modified by Insertbackspace
  • I7-7700k crazy temp swings.

    Running stock speeds, CPU not overclocked.   Tried it with a Gigabyte Auros gaming 7 mobo and a ASrock killer sli 270 mobo.   Tried it with a Cryorig R1 universal and a Corsair H100v2.   Just doing m...
    gwartham
    last modified by gwartham
  • 0,99 GHZ , cpu não esta usando corretamente

    bom tenho um asus s46cb i7 3 geração , 16 gb de memoria ram , ssd hyperex, placa de vide 740m, 2gb , estou com esse problema faz muito tempo , fiz vários upgrade , troquei a pasta térmica fiz...
    nandomaximo
    last modified by nandomaximo
  • i5-6600 speed stuck from 0.76 - 0.79 ghz

    Hi everyone,   I'm using an i5-6600 and MSI H170 gaming m3. Sometimes, my CPU speed got stuck at 0.76 ~ 0.79 GHz. I observed this speed through Windows Task Manager. It happens randomly, while I'm playing game...
    www_13
    last modified by www_13
  • submit&track waarranty request issue

    dear sir, please check attached file.   once create warranty request it will take to much time. last 3/4 days i tried to submit&track warranty request but its failed.
    TRINITYFZE
    last modified by TRINITYFZE
  • Problem with XTU i7 8550U

    I have a razer blade stealth with the latest bios. When I increase the Turbo Boost Power Max it doesn't actually work. When I apply the new wattage there will be no error or anything and will register as the wattage I...
    j@xcGCkD6br
    last modified by j@xcGCkD6br
  • Which is the default cache frequency on the 8700K CPU?

    Thing is that the ASUS Strix Z370-G Gaming motherboard just LOVES to OC the CPU by default and without the owner's permission, and while I was disabling the OC options as per usual (after updating my BIOS), I noticed ...
    Dovakhan
    last modified by Dovakhan
  • intel pentium

    i have a HP 15 notebook with a intel pentium n3530 CPU but i cant get it to go faster than 0.50 GHz with 23% utilization on the performance plan can anyone help me
  • i5-6600K.  Random freezes.  Several weeks apart.

    I have been having random freezes several weeks apart ever since I have built my computer in August of 2016.  I do not experience any blue screen of death except for one time when I receive this:https://i.imgur.c...
    runwithscissors
    last modified by runwithscissors
  • Clock_watchdog_timeout/WHEA_uncorrectable_Error on EVERY reboot

    On Friday the 13:th (...) my cad software crashed and then seconds later the I got BSOD with stopcode:Clock_watchdog_timeout uploading the dump failed and after 2h I rebooted the machine. The machine restared and I wa...
    Andrett
    last modified by Andrett
  • Intel Diagnostic Tool Test Fail

    I downloaded and tested my CPU with the Diagnostic Tool and Fails every time on the "Prime Number"! Why?   and i have a issue with my external Graphicscard maybe is CPU the Problem?   Windows 10 Pro Inte...
    DiNoZ
    last modified by DiNoZ
  • Red light on motherboard! PC won't boot?

    Two weeks ago Two weeks ago now my PC completely switched off and a red light appeared on the motherboard. I've disconnected all other components and have narrowed the problem down to the CPU and the motherboard. The ...
    Lossy
    last modified by Lossy