• Flight Log

    Hello, I know that in the default configuration, flight log files are generated in the folder /var/lib/mavlink-router. I tried to analyse one of the .ulg files using the software pyFlightAnalysis. While I'm able to d...
    daniele.marchetti
    last modified by daniele.marchetti
  • Configuring video streaming settings over LTE

    Hoping someone can help.   I am working on a project to implement a software defined networking (SDN) technology onto an Aero for testing purposes over an LTE network (VZW) to connect back to QGroundControl runn...
    ChipT
    created by ChipT
  • Access to 8MP camera from Ubuntu

    Hello   I have tried the application that is mentioned in https://communities.intel.com/thread/129078 and indeed it is too dark. Is there a repository where we can find the source of the Ubuntu driver so that wh...
    CSEM_LvA
    created by CSEM_LvA
  • USB failure after installing Ubuntu 16.04.3

    In a similar situation as this thread: running ubuntu 16.04.04, usb keyboard no longer works even on boot , I couldn't use the USB mouse or keyboard at all (even on boot) after Ubuntu installation. The Ubuntu installa...
    yunzc
    last modified by yunzc
  • Preflight fail: No valid data from baro0

    Hello,   I am attempting to use optical flow position control using lidarlite v3hp rangefinder, with offboard control as the ultimate goal.   The rangefinder is setup over the telemetry port:   S...
    SoakedCardinal
    last modified by SoakedCardinal
  • The last intel-aero-image-1.6.2.iso contains only Lubuntu version, where I can find the ISO with Yocto image?

    Hello, following the Intel Aero Initial Setup instruction seems that the intel-aero-image-1.6.2.iso contains also the possibility to refresh Yocto. Insted, I found only the following options, image below: -Install ...
    Cosma
    last modified by Cosma
  • LTE modem not detecting SIM card

    Hi, I am trying to set up the LTE modem as per the instructions on the wiki. Everything seems to be work (modem detected, SIM card detected) but when I use the modemmanager and print out the details it says the SIM i...
    jonathanbyrn
    last modified by jonathanbyrn
  • Unable to flash Aero FC

    Hello,   We received the drone today and on Yocto successfully updated the BIOS, FPGA, and AeroFC. Following this guide, we were able to install Ubuntu, along with all repositories. We tried updating the Flight ...
    gbarsih
    last modified by gbarsih
  • Airmap Version Unknown

    Hello Everyone,   I just flashed Ubuntu on my intel aero RTF following the steps on github, When i run the get version command i have Airmap Version- Unknown and also i am not able to ssh my dron ip address whe...
    tejasakulu
    last modified by tejasakulu
  • Running a recent kernel on the Aero board

    Hi everyone,   I am trying to install a recent kernel but run into issues. The stock ubuntu kernel version 4.13 runs fine but anything above will lead to file system errors similar to filesystem - EXT4-fs error ...
    Bandan
    last modified by Bandan
  • Aero will not connect to qgroundcontrol

    Hi, I am using intel Aero with Ubuntu. I  have followed the guide to install and configure Ubuntu and to connect it with Qgroundcontrol. the drone used to connect with qgroundcontrol on a pc, now qgroundcontrol...
    francesco.dalterio
    last modified by francesco.dalterio
  • ISSUE WITH OPTICAL FLOW

    Hello, I'm able to get images from the bottom facing camera and publish on a ROS topic following the suggestions in Publishing images from bottom camera to ROS topics . However my images have an issue on the right an...
    daniele.marchetti
    last modified by daniele.marchetti
  • Mavlink-router directory

    Hi there, I have some space issues in my Intel aero rtf drone, and I checked the disk usage and I found that in the directory /var/lib/mavlink-router there are 6.8 GB also I checked the content in this directory and ...
    ivanalexo
    last modified by ivanalexo
  • Disk fills up, large ULG files in /var/lib/mavlink-router

    Is there a way to limit the size of the *.ulg files generated in /var/lib/mavlink-router?   The drone is just sitting on a desk, not even flying, and it runs out of disk space every few days due to 20+ GB worth ...
    JoshDavisNC
    last modified by JoshDavisNC
  • What is the latest FPGA file version?

    We have the FPGA version seems to be 0xc2, however, we want to check if this the latest version. We're asking because we're consistently getting problems to upload new firmware (PX4) into the board, only able to do it...
    VictorDrone
    last modified by VictorDrone
  • Aero optical flow using down facing camera is not working

    Hi,   I have gone through various forums configuring my Aero drone to use optical flow, but can't get it to work. I have connected the LeddarOne sensor.   I have: set EKF2_AID_MASK to 2 (use optical flow...
    gjwesteneng
    last modified by gjwesteneng
  • Intel is not supporting spare parts for Intel Aero Drone in Europe. Urgent help needed!

    Dear all,   We are in a mid of project with broken component Aero Drone-Sub-PCB-80-pin-FPC. We have 2 drones, unfortunately it is broken on both. We need urgently order new spare parts. US Yuneec shop can not sh...
    trgiman
    last modified by trgiman
  • Record camera data to microSD

    Hello,   I'm working with the drone and the ROS wrapper of realsense D435. I'm recording camera streams to an .bag file. Recording to the internal SSD works, but if I try to record to my mircoSD card I get the ...
    MaEp
    last modified by MaEp
  • Appropriate Autopilot firmware version

    Hello,   I've been looking through the forums and have come across instructions to use both versions 1.6.5 and 1.8 of the PX4 firmware (Intel Aero RTF - CRITICAL NAVIGATION FAILURE  suggests 1.6.5 while Int...
    n00bslayer
    last modified by n00bslayer
  • How to get pip3 on yocto?

    Hello,   I am trying to write some python 3 code on my aero but I can't seem to get pip3 through dnf. There is python 3 on the aero (stock yocto) and the default (and only) pip is for python 2. Are there reposit...
    shantanuv
    last modified by shantanuv